您现在的位置: 主页 > wordpress >

wordpress

WordPress可能会将Google FloC视为安全问题

发表时间:2021-09-22

  谷歌FLoC的反击仍在继续,WordPress核心提出了一项建议,默认情况下将有争议的替代标识符阻止给第三方Cookie。

  声明说:“ WordPress为网络提供了约41%的力量-这个社区可以通过四行代码来帮助消除种族主义,性别歧视,反LGBTQ +歧视以及对精神病患者的歧视。”

  对于希望启用FLoC的用户,该提案指出,这些用户可能自己也可以这样做,而更多的代码将允许在博客设置中打开和关闭FLoC。

  提案指出:“在平衡利益相关者的利益时,甚至不知道这是他们需要减轻的事情的网站管理员的需求,而且这些站点的用户和访问者的利益更具有吸引力”。

  为了向当前用户提供阻止,WordPress提出将FLoC视为安全问题并向后移植,而不是等到7月的下一个主要版本发布。

  它说:“目前仅在2021年7月计划5.8。” FLoC可能会在本月推出。

  “此外,大量的WordPress网站仅更新为次要版本。通过反向移植,我们可以保护更多网站和这些网站的更多访问者-并扩大影响。”

  FLoC受到了一些严厉的 批评,主要是基于FLoC如何与营销人员共享最近浏览器历史的摘要,第三方Cookie可以尝试这样做,但始终不能保证能够做到。

  总部位于铬的浏览器制造商维瓦尔第(Vivaldi)上周表示:“其核心设计涉及与广告商共享新信息。”

  “您可能会访问一个涉及高度个人主题的网站,该主题可能会或可能不会使用FLoC广告,现在您访问的所有其他网站都会被告知您的FLoC ID,这表明您已经访问了该特定类型的网站。”

  维瓦尔第说,FLoC对于生活在性格,政治观点或宗教等人格受到迫害的环境中的人们具有非常严重的影响。

  电子前沿基金会表示,第三方Cookie的时代已经过去,现在的决定是允许用户决定要共享哪些信息,或者为用户附加一个行为标签,该标签“对那些知道的人具有丰富的意义”。 ”。

  它说:“他们的近代史被浓缩为几分,被民主化了,并与数十位不知名的参与者共享,他们参与了每个网页的服务。”